PDA

View Full Version : [ubuntu] SkypeOut problem on Ubuntu 8.10: calls terminate after 1 second



bdcollignon
February 6th, 2009, 11:32 PM
Hello,

I have installed Skype 2.0.0.72 on Ubuntu 8.10. It works fine with normal Skype to Skype calls (except that I sometimes have to restart my session because audio is not working anymore, but once the session is restarted, everything is OK and I can call for 1 hour, no problem), BUT

When I try to call a normal phone line with SkypeOut, the call gets connected OK, I hear the person's greeting on the other side... and the call gets terminated after 1 second.

Needless to say, I have enough credit on my SkypeOut account. And it was all working with a previous version of Skype on Ubuntu 8.04.

And I have this problems with both Skype 2.0.0.72-1 (from download.skype.com repository) and Skype 2.0.0.72-0medibuntu4 (static, from Medibuntu repository)

Anyone having the same problem? Any solution?

Thanks

bdcollignon
February 7th, 2009, 12:37 PM
Hum,

Same problem with Windows version and I didn't change anything on my Windows system lately, so most likely a problem coming from my Skype account, not from Ubuntu. Just posted a "Support ticket" with Skype. To be followed...

keithrennie
June 26th, 2009, 11:05 PM
Hello,

I have installed Skype 2.0.0.72 on Ubuntu 8.10. It works fine with normal Skype to Skype calls (except that I sometimes have to restart my session because audio is not working anymore, but once the session is restarted, everything is OK and I can call for 1 hour, no problem), BUT

When I try to call a normal phone line with SkypeOut, the call gets connected OK, I hear the person's greeting on the other side... and the call gets terminated after 1 second.

Needless to say, I have enough credit on my SkypeOut account. And it was all working with a previous version of Skype on Ubuntu 8.04.

And I have this problems with both Skype 2.0.0.72-1 (from download.skype.com repository) and Skype 2.0.0.72-0medibuntu4 (static, from Medibuntu repository)

Anyone having the same problem? Any solution?

Thanks

I have exactly the same problem with Jaunty which I never had with any previous version. Help anybody?

bdcollignon
June 27th, 2009, 07:53 AM
Hi keithrennie,

In my case, the problem came from the Skype system, not from my computer, and I had to ask them to fix it for me. Took a lot of efforts to get them to move, but it worked in the end.

You should use the Skype forum, Skype (web)messenger and the pstn-feedback@skype.net email address to push them.
Check this post: http://forum.skype.com/index.php?showtopic=289141.

Good luck.
Bertrand