PDA

View Full Version : [ubuntu] Vodfone E220 modem problem



ricuk
February 6th, 2009, 11:03 PM
Ubutu - Vodafone with an E220 modem problem:

Iíve installed Ubuntu 8.10 as a guest operating system into VirtualBox sitting on a Windows XP host machine. I would point out that Iím new to both Ubuntu and Linux.

I connected the E220 modem and this lunched the configure wizard. I then selected Vodafone contract from the list and connected via the Network manager; which in turn informed me that I was connected. The light on the modem is on, which I assume confirms the connection.

The problem is I still canít get on the Internet. What am I missing? Is there something stopping me talking to the modem?

I have done a lot of searching and although thereís plenty about making the connection, I canít fined anywhere that discusses this problem.

Can anyone help with this problem?

ieee488
February 7th, 2009, 04:41 PM
If you are using Firefox, note that it starts up in offline mode by default in 8.10. See if that is your problem.

ricuk
February 11th, 2009, 04:48 PM
Thanks for the suggestion. I've checked Firefox and that is set to work online. I have also tried update manager and pinging a web site, but still no luck.

So although it would appear my machine is connected I still can't get any response from the web.