View Full Version : [ubuntu] Atheros5007ar/Ubuntu8.10/HP dv5

February 5th, 2009, 09:54 PM
Alright I'm new (obviously) but I'm going to give you as much as I know.

1. I installed Wubi 8.10

2. I noticed while booting into Wubi that the light that says whether my wireless is on/off went off.

3. I looked into the help file and it said to instal ndisgtk or something. I can't find it in synaptic.

How do I get my wireless to turn on and find the wireless networks I can easily connect too with Vista?

I would love to start using linux if possible but obviously being able to use the internet is a major factor holding me back. I feel like if this is solved I would be way more comfortable making the full switch over.

Thanks for any help and if I need to give more information let me know and I'll do it asap.

February 6th, 2009, 01:56 AM
Alright. so i installed ar5007eg-64-0.2 and it let me see the option "enable wireless" on the thing by the clock.

February 6th, 2009, 01:59 AM
so...... did it work?

February 6th, 2009, 04:25 AM
No. It did not work it just merely brought that option up as it wasn't there before.

February 6th, 2009, 04:29 AM
Ah my friend I looked for 3 hours to find the solution. Im still having some trouble but I made alot of progress. Please check the tread I opened there is a link to a tutorial that fixed the problem.

February 6th, 2009, 05:55 AM
Ahh yes. I have that same wireless card and have tried countless how-to's to get it to work with no luck. So, I just kind of gave up and ultimately decided to uninstall Ubuntu from my system (don't hate on me :)). Don't get me wrong, I think Ubuntu is great, but without internet, my laptop is pointless. Sorry that this post doesn't help you, I just wanted to say my opinion. Hope you have better luck than I did!


February 6th, 2009, 08:35 PM
I wont hate on you because I'm about to do the same thing. I've tried countless things to get it to work and it simply wont. It really sucks that 1 thing (wireless) is holding me back from using this great OS. I would literally uninstall Vista today and use Ubuntu as the only OS I use if I could figure this out. I want to stop using Vista so bad (YES IM SURE I WANT TO MOVE THAT FILE TO THAT FOLDER MOM!!!!) that this problem is really frustrating me.

Damn my wireless card :(

February 8th, 2009, 03:11 AM
I know you've tried a bunch of how-to's, but have you tried this one? http://www.ubuntugeek.com/atheros-ar5007-wireless-with-madwifi-on-ubuntu-804-hardy-heron.html

I think it's the official walkthrough or whatever. I've tried it and it hasn't worked, but maybe it's different for you. idk =P

I want to smash our wireless cards to bits right now. :x lol

*edit* Oh, I noticed you said you're running Ubuntu 8.10 (new version). What kind of computer do you have?