View Full Version : [ubuntu] ubuntu intrepid live-cd

February 5th, 2009, 03:42 PM
First, just in case, I appologize for any grammatical errors. English isn't my mother tongue. And I appologize for perhaps not being able to give accurate information since I'm new to linux.

I've downloaded and burned the intrepid version of the live cd. Now I am trying to get it to work on my broken (no idea of the reason) eMac. I am not intrested in installing it on the harddrive. I'm already using ubuntu on my pc laptop. The reason I'm trying this on the eMac is that I want to find a way to save the info I have on it.

Ok, I get that far that I can choose the type: live, live cd powerpc and so on. I have tested several of those. No-splas versions seems to get me longest. It's actually loading and I get those lines on the screen where it says, OK, after loading different things. I don't rememember actually what it says, but I get lots of lines with text ending OK.

Then I can hear the cd working but after that, screen just goes black and nothing more happens.

I hope you guys can help me. Thanks in advance.

February 5th, 2009, 04:25 PM
I don't believe there is a Live version of Intrepid out for the PPC macs. You'll probably have to use the Hardy Heron (8.04) live disc to boot up and save your files.

Check the sticky at the top of this "Apple Users" forum section for the places to find the ISO's.

February 5th, 2009, 04:28 PM
Oh sorry about that. It's the 8.04 one. I thought that was a the intrepid one.

February 5th, 2009, 04:54 PM
Oh. Try hitting tab at the first boot prompt to see your different options. I believe you should be able to type
Live-nosplash to boot without the initial GUI that can cause issues on some computers.

February 5th, 2009, 04:58 PM
I've tried that. The no splash alterernatives is working best for me. I get info on the screen ending with OK, wich I think means that they have succeeded loading different things.

February 5th, 2009, 05:03 PM
After pressing tab the option that works for me on my G4 Ibook is live-nosplash-powerpc. You should see several options. If one doesn't work try another. For me the 6.06 live disk was easier to boot but your machine may be different. It might also be a problem if you don't have enough ram. For X86 machines there are some small easy to boot live disks like DSL that will do what you need but I am not aware of anything for powerpc except the Ubuntu live disk and it needs about 348Mb of ram.

February 5th, 2009, 05:13 PM
I'll try the 6.06. Thanks I'll get back here when I've done that:)

February 5th, 2009, 06:36 PM
The same thing happened to me with this version (6.06)

February 5th, 2009, 07:35 PM
It seems to have worked this time. I heard the sounds that I imagine comes when the Ubuntu starts up. But the screen is still black which leads me to think that it might not be compatible with my eMac's graphical card or something like that. Any ideas?

February 5th, 2009, 09:42 PM
You probably need to search for some threads here in the forum ablut installing on an Emac. Might give you an idea. I agree it might be related to your graphic card.

February 6th, 2009, 02:39 AM
if you are just trying to recover data on the machine, boot it in target disk mode and connect it to your PC via firewire

February 6th, 2009, 11:17 AM
Thanks. I'll do that now and give up trying with Ubuntu. Anyway, I'm really happy with using it on the pc laptop, but I'll stick to OSx on the eMac:)