View Full Version : [ubuntu] Rhythmbox, Amarok, & Audacious Problem

February 4th, 2009, 04:19 PM
Hi, I've been a Rhythmbox user since we started using Ubuntu. However, on my laptop, none of the sound programs play anything. If I press the play button, nothing happens. It does not even begin playing the track, time remains at 0:00. If I press pause, it shows the track is paused, but time remains at 0:00. I tried changing the sound preferences to Alsa, because I wasn't sure what else to do. That did nothing. Sound does work if I'm on Youtube or something, it's just any of the music players does not even start playing the track. I've tried uninstalling and reinstalling, I've gotten all available updates...and I'm incredibly confused. Nothing seems to work.

March 6th, 2009, 09:39 PM
This is happening to me too. Rhythmbox was working yesterday on kernel 23. Since then I have updated a load of media drivers to get my dvd player working and gone to kernel 24. Sound is fine, mp3 files will play when I hover over them in the file browser, but when I press play in rhythmbox nothing happens.