PDA

View Full Version : [ubuntu] How to run america's army?



Wittac
February 4th, 2009, 07:21 AM
I have installed America's Army 2.5

I don't see it listed under Applications>Games

I have America's Army 2.5 Assist but when i start it the window only stays open for a second before closing...

How can I run america's army?

Wittac
February 4th, 2009, 07:36 AM
There is a text file in the home directory
home>25Assist>IsRunning.txt

It reads: "A Instance of 2.5Assist is currently running on this installation"

this should of course read "An Instance..." lol


I am running ubuntu 8.10

marcgh
February 4th, 2009, 10:16 AM
I suggest you restart your machine or kill the process.

I made a launcher for AA25Assist and from there I strt the game. When I close the game and restart it in the same session, I have also your problem.

Wittac
February 4th, 2009, 04:08 PM
I restarted and have the same problem.
I then uninstalled America's Army but the probolem is still essentially the same. Assist wont stay open.

I cannot find a process related to it that i can kill.

Wittac
February 4th, 2009, 04:12 PM
How can i run AA it with out using assist?

Wittac
February 9th, 2009, 11:29 PM
Solved.

Installed ubuntu ultimate edition 2.0 x64.

works for some reason now