View Full Version : [xubuntu] Confused...

February 3rd, 2009, 08:51 AM
I am trying to dual-boot Windows XP Pro and Xubuntu, and hope to switch to just Xubuntu. However, I can't get past the menus on the LiveCD. When I boot from the LiveCD the menus load okay. When I check the CD integrity everything comes back fine. If I click Install Xubuntu or Try Xubuntu it displays the Xubuntu banner and loading bar and loads all the way. After his is comes to a complete black screen other than a flashing white underscore in the top left hand corner of the screen. I've let it sit like this for 20 minutes with nothing happening beyond that point. There is no CD-Drive activity.

Here are the specifications:

- Pentium 3 550 Mhz (upgaded today from a Pentium 2 350 Mhz)
- 512 MB PC-100 RAM (1 x 256 MB PC-100 16x8 and 2 x 256 MB PC-100 32x64 = 512 MB because my motherboard doesn't support the 32x64 configuration and it only sees half the RAM, didn't know this until after I bought it)
- ATI 3D Rage 2 8 MB AGP GPU (Have an NVIDIA GeForce2 32 MB GPU on the way now, might be here tommarow)
- 8.5 GB HDD ATA-33 Fat-32 (Original HDD has Windows XP Pro on it and most of my important windows programs and files)
45 GB HDD ATA-66 NTFS (33 active transfer) (Just got this one in yesterday. Had to do alternate jumper settings because my mobo can't detect anything over 32 and some odd GBs. After that here is about 32.x GB usable, and I have some Windows programs and files stored on this HDD. Wanted to shrink the partition with Xubuntu installer and make a partition of about 15 GB for Xubuntu.)

I sold my nice laptop cause I was busy with work. Then, I got laid-off a week later. Acquired this beast from my girlfriend's grandma after she got tired of me having to fix it (had it plugged directly into a wall and a storm knocked out the power supply), and the graphics card died a few weeks later. Was cheaper for her to spend $300 on a Dell and never have to upgrade.

This computer ran Windows XP Pro just peachy, when I got it, and since then I have upgraded the Processor, RAM, and soon to be GPU. Not sure why it can' run Xubuntu. And yes I am using Ibex. I did use an old Ubuntu Feisty Fawn LiveCD that booted to the desktop fine. When I right click the desktop to see how it handled basic tasks and such it crashed.

I have tried DSL, but it isn't reliable enough on HDD installations and I'd like to keep my Windows partition/drive alive for the time being. Don't need DSL destroying it. Tried Puppy Linux but on the installation it asked me if I was using a PS/2 keyboard and to select my choice, but I couldn't cause my keyboard wasn't operational. Gave up on that. And as for Xubuntu I have not tried anything but Ibex, I checked the MD5SUMS and the CD integrity. I have also made two different Xubuntu Ibex LiveCDs and both do the same exact thing. Any ideas?


February 3rd, 2009, 07:42 PM
Seems like there are a few other people with the same problem on here. As far as I can see there is no way to fix this problem. Never had any problems like this with Hardy or previous versions, so I might try and install Hardy instead of Ibex.

February 3rd, 2009, 08:40 PM
Try to boot the Live CD in Safe Graphics mode. I think you get that by F6 at the opening menu.

February 3rd, 2009, 08:47 PM
Try to boot the Live CD in Safe Graphics mode. I think you get that by F6 at the opening menu.

I will try it out, thanks. I also just got my new graphics card in today. Need to install that yet, maybe that will help. :D

Edit: New graphics card works great, still had the same problem with 8.10 though. I even tried Safe Graphics mode, did the same thing. Put in an old Ubuntu 8.04 LiveCD and it loaded fine. Good thing they still host Xubuntu 8.04, which I am downloading right now.