View Full Version : human and darkroom themes incorrect window border colors

February 2nd, 2009, 06:13 PM
Yesterday when changing some themes around (ubuntu 8.10) my human and darkroom themes stopped displaying correctly. The windows borders and progress indicator bars are all now blue for some reason. The human clearlooks theme still works corectly though.
I did a search and a few people had similar problems but their solutions didn't work for me. I tried uninstalling and reinstalling the ubuntu-human theme via synaptic but that didn't change anything. Any ideas?

February 4th, 2009, 09:25 PM

February 5th, 2009, 02:18 PM
Select your theme, click the Customize-button, and then on the Colors-tab "Reset to Defaults".

February 5th, 2009, 06:06 PM
That option is greyed out. It already is supposedly at default settings.

February 5th, 2009, 09:19 PM
What happens if you change the colors and then click the reset button?

edit: If that doesn't work, try this: press Alt-F2 and run "gconf-editor". Browse to desktop/gnome/interface and find the "gtk_color_scheme"-key. Right-click it and select "Unset Key" from the popup menu.

February 5th, 2009, 11:12 PM
Changed colors and then selected reset no change there. Also used the unset key option in gconf editor and still no change :???:

February 6th, 2009, 08:36 AM
that's strange. Have you tried if this problem is only with your own user, or if it's affects the whole system? For example you could use the guest session and change to those themes to see if they work correctly or not..

February 6th, 2009, 06:09 PM
I did try as the themes in a guest session and the same problem persists. It's really odd as I have no idea as to what caused it.

February 6th, 2009, 06:52 PM
In that case it can't have anything to do with your own settings, perhaps you should try re-installing gtk2-engines used by those themes (Murrine, at least).

February 7th, 2009, 03:15 AM
This is really odd. I completely removed the murrine engine and then re-installed it a few days ago and still had the problem. Today I marked it for re-installation and now it's working!:confused: but :smile:

Thanks for the help mcduck.

I don't seem to be getting the option to mark this as solved from the thread tools drop down menu.

July 12th, 2009, 11:42 PM
i never tried it myself, but go to your Darkroom /usr/share/themes/DarkRoom/gtk-2.0/gtkrc and Human /usr/share/themes/Human/gtk-2.0/gtkrc files and replace everything on it with these 2 things i attached.
Hope it helps. Remember to do it in:

sudo gedit /usr/share/themes/DarkRoom/gtk-2.0/gtkrc
sudo gedit /usr/share/themes/Human/gtk-2.0/gtkrc

July 12th, 2009, 11:44 PM