View Full Version : [xubuntu] Installation of Xubuntu 8.0.10

Per W
February 2nd, 2009, 03:48 PM
I have tried to install Xubuntu 8.0.10 on my computer.

When I tried the test option, I get to a screen that resembles the desktop (with small control bar on bottom and on the top), but my actions with the mouse and the keyboard do not lead to anything (well, the mouse cursor moves).

When I tried the installation option, it continues reading from the CD.

I have tried with Ubuntu 8.0.4. I get the same result. I think that Xubuntu is better since I have got a slow computer (600 MHz) with a small memory (I do not remember now its size). Once I have seen "Install CD reader" (or something similar), but I have not yet found again.

What kind of information do you want to get a better idea of the problem?

February 2nd, 2009, 03:52 PM
Maybe your old machine doesn't have enough RAM to run the LiveCD. From the LiveCD, open a terminal and see how much RAM you have with this command.

free -m
Otherwise, try using the alternate CD since it's a text based installer.

February 2nd, 2009, 03:54 PM
Hi Per W,
When installing new software (especially an operating system), you should always check that your computer meets the minimum system requirements, especially if you have an old computer. Here is the recommendation for Xubuntu:

"Minimum system requirements
You need 128 MB RAM to run the Live CD or 192 MB RAM to install. The Alternate Install CD only requires you to have 64 MB RAM at install time. To install Xubuntu, you need 1.5 GB of free space on your hard disk. Once installed, Xubuntu can run with 192 MB RAM, but it is strongly recommended to have at least 256 MB RAM. "

If you don't meet these requirements, there are lots of other options. I personally like Puppy Linux for old hardware. Good luck! :)

Per W
February 3rd, 2009, 04:25 PM
Thanks for your replies!

I have checked my computer and as far as I know my computer has 10 GB of hard disc, 128 MB of RAM and a 700 MHz-processor. So it seems that Xubuntu is too big for it.

Sorry, I should have checked that before. I will try Puppy Linux.