View Full Version : [other] e16 hangs at 90% loading

January 29th, 2009, 06:01 AM
I recently reinstalled e16, and found that I can't get past the loading state. Same if I boot up in E-Gnome, or "E16."

This is in Intrepid, but it has worked in the past. I have also tried reinstalling it. I also have E17 installed, in a hodge-podge way, though it doesn't work. I can't think of anything else that would help.

Any help would be appreciated.

January 30th, 2009, 12:23 AM
hi, sounds interesting. What files/forum thread/method did you use?

From Synaptic/Source?

February 1st, 2009, 10:46 PM
Simple install from Synaptic.

February 2nd, 2009, 11:02 PM
Try installing e16 via a server install on virtual box, will give you an opportunity to test the install process without wreaking havoc on your machine.

Your probs must be a conflict between e16 & e17..

February 4th, 2009, 03:50 AM
I was thinking that as well. Oh well, only a couple months until jaunty :). I've tried removing e17, but haven't had any success. All I've been able to do is get it off my session options (and that was while following instructions on removing it).

February 5th, 2009, 05:03 PM
Clearing the .conf files is a very useful tool. This cleared up my issues (why is it I almost always fix my problems after I post them??).

Thanks again for your time.