PDA

View Full Version : [ubuntu] Keyboard problem : How can I stop thissssss from happeninggggg?



Roving Sign
January 28th, 2009, 04:25 AM
Seems like my keyboard is occasionally super-sensitive, resulting in extra, repeating characters.

Likeeeeeeee. Thissssss.

Try another keyboard?

8.10

WestAussieUbu
January 28th, 2009, 04:30 AM
Are u running a lot of programs at once? What are your system specs?

Perhaps the system is hanging when you are typing the letter.

pHreaksYcle
January 28th, 2009, 04:30 AM
System->Preferences->Keyboard

See if setting the repeat rate or whatever lower helps you.

Roving Sign
January 28th, 2009, 04:40 AM
System->Preferences->Keyboard

See if setting the repeat rate or whatever lower helps you.

Thanks - I played with those settings - but on your suggestion I went back and ended up deselecting "Key presses repeat when key is held down" - not sure I really need that - seems better...feels right. I guess I prefer to push a key multiple times, rather than holding it down...

So far, so good.

pHreaksYcle
January 28th, 2009, 07:07 AM
Thank and close thread appropriately :)

-kg-
January 28th, 2009, 07:54 AM
Thank and close thread appropriately :)

You can't. These functions have been temporarily disabled due to recent forum stability issues.

Roving Sign
January 28th, 2009, 08:55 AM
I'll report back when I feel like I really have this fixed.

I'll have to do some meaningful typing first - as it's not something I could intentionally recreate...

Roving Sign
January 28th, 2009, 04:00 PM
Sorry to report - no fix. Still getting misfires.

Unless this is a known issue - I will try another keyboard before I persue any more adjustments on the machine. (although this one has worked until now)

lupo1939
February 3rd, 2009, 11:03 PM
I'm having the same problem. It can be 'fixed' by going to system, preferences, keyboard accessibility. Then turn on ONLY ACCEPT LONG KEY PRESSES. There is a problem in that (under 8.10) the system 'forgets' and the parm has to be reset.