View Full Version : [ubuntu] Unable to burn DVDs

January 27th, 2009, 02:23 AM
As of right now, I can read data off any DVD but I cant burn anything. I had it working a while back, then I thought I fried my mother bored so i stop using this system. It turned out to just be a bad ram card.

Anyways, I need to know if this is a hardware problem or a software problem before my warranty is up (about 2 weeks)

January 27th, 2009, 02:26 AM
Do you get an error message? Any other information you can give? What did you change before it quit working, other than the ram?

January 27th, 2009, 02:31 AM
Writeing a .txt to DVD at max speed I got the error message "There was an error writing to the disc:
Unhandled error, aborting"

Then the disk is unmounted then remounted

Crafty Kisses
January 27th, 2009, 02:42 AM
Make sure the file names are recognizable, no special characters.

January 27th, 2009, 02:46 AM
The file i just tried to burn was called "test.txt"

I get the same error no matter what i try and burn, from 4.6GB home DVD player .iso disk images to a 13B .txt files

January 27th, 2009, 03:19 AM
have you tried writing with different tools? try gnomebaker or k3b and see if they can get the job done. i don't think either of those are installed by default but i'm sure they're in the repositories.

January 27th, 2009, 03:57 AM
Lol, i dont know why i didnt try that before...working fine now!