PDA

View Full Version : [ubuntu] Search in Places using Intrepid



Peterfc
January 26th, 2009, 01:16 PM
Hi All

I am using Intrepid and can't find the search option that is in the Places menu on my other machine. I tried Places right click and then edit menu, when the menu come on screen their is no search in the list. Tried right click on the top menu bar at the top and add to panel and add Search to the panel. I get an error message when i try to use the search. Tried all i can now need help.

Failed to execute child process "gnome-search-tool" (No such file or directory)

clive littlewood
January 26th, 2009, 01:23 PM
Hi

In my intrepid the search feature is just above recent documents in the places menu

Hope that helps

Clive

Peterfc
January 26th, 2009, 01:30 PM
Hi Clive

In the places menu i don't have a search option listed. On my home machine i have a search option in the Places menu.

plucky
January 26th, 2009, 03:11 PM
From a terminal
gnome-search-tool should open the search tool if it is installed.

You would have to install gnome-utils if it isn't installed,as it is part of that package.


Good Luck

Peterfc
January 26th, 2009, 03:37 PM
HI

Great problem solved. Thanks :KS