PDA

View Full Version : [ubuntu] disabling system beep?



SpenceMakesSense
January 26th, 2009, 03:59 AM
everytime my computer does a system beep the following graphical errors happens and my screen starts flashing the following image below for like 10 seconds
probably the freakiest thing thats every happened to me computer related

utnubuuser
January 26th, 2009, 07:05 AM
Nvidea card? Ubuntu 8.10?

x33a
January 26th, 2009, 08:58 AM
add this line :

blacklist pcspkr

to /etc/modprobe.d/blacklist

SpenceMakesSense
January 26th, 2009, 03:11 PM
Nvidea card? Ubuntu 8.10?

yep. This only happens when I have a second x server setup on my tv. But instead of disabling the second server I just wanted to get rid of what causes it.

HavocXphere
January 27th, 2009, 11:52 AM
add this line :

blacklist pcspkr

to /etc/modprobe.d/blacklist
Works like a charm. Thank you.\\:D/

SpenceMakesSense
January 29th, 2009, 06:23 PM
Disabled system beep but still have the graphical error. So whatever is telling the computer the to system beep despite having one or not is causing my computer to have that graphical error.

If I disable compiz it doesnt happen. This only happens when I have my second x server setup and compiz enabled.

SpenceMakesSense
January 30th, 2009, 06:27 PM
bump