PDA

View Full Version : [ubuntu] Don't see sound card on system>preferences->sound



eyal_barouk
January 24th, 2009, 11:57 AM
Hi,
I am using ubuntu 8.10 (32) and fell addicted to it. You make me proud of the human race; now let's think of an open source car!
OK enough of this :)

I have installed and working:
Sound Card M-Audio 2496
oss-linux-v4.1-1051-i386 (the only one that supports my Sound Card)
osstest works like a charm outputting to all analog and digital buses(?) on both M-audio card and the motherboard card.

Problem :
In system>preferences->Sound>Devices
I want everything to go through M-Audio 2496 but I don't see it listed in any of the options.

I used to see it before but I have messed thing up reading the wrong manuals and removing what I shouldn't have removed.

When using the vlc player I can hear the spdif output because in
vlc>tools>preferences>Audio>output I have set:
Type = Unix OSS audio output
Device = /dev/dsp_spdifout
So I can see the new chapters of Lost (my god!) on vlc but I all the rest goes through the motherboard speaker: ubuntu studio, flash (youtube),"Movie Player" and such

Thank you so much in advance,
Eyal

eyal_barouk
January 25th, 2009, 03:19 PM
Oh' please help me! :confused:

eyal_barouk
January 26th, 2009, 07:10 AM
I love ubuntu and spent he last two weeks playing with it and actually trying to move to using it completely but frankly, I don't think that it is ready for home use just yet.
I am back to the old XP for now, sorry, but what can I do? One needs to work too...
Good luck and thanks for all the fish.