PDA

View Full Version : [kde] KNOPPIX! I cannot get flash installed. Help?



Epidemic_HardyBoy
January 24th, 2009, 02:53 AM
Knoppix 5.1.1

I cannot get my flash installed and would like too so I can watch videos and such

Rim
January 24th, 2009, 04:54 AM
What version of Ubuntu r u using? x86 or the x64? I installed flshplayer on firefox today on x64 if thats the case i can tell u how :).