View Full Version : [ubuntu] formatting stops at 33%

January 22nd, 2009, 09:17 PM
I have been using Ubuntu for 3 years now, and I'm very happy with it. This is my first post because the search function has always worked for me, until now. I have this new computer and when I try to install Ubuntu on it, the formatting process always jumps directly to 33% and never moves again. This hapens with different hard drives, both sata and IDE, and the same thing happens with many different releases (tried 8.10, 8.04 live-cd AND alternate and 7.10 live-cd AND alternate).

Does someone have any idea on what is going on?

January 22nd, 2009, 10:24 PM
Is there anything on the harddrive (like windows)? If you're using the LiveCD, format it with gparted first to see if that works. You can even create partitions with gparted.

January 30th, 2009, 04:48 PM
Problem solved. It was a bad RAM stick.

January 30th, 2009, 05:16 PM
Problem solved. It was a bad RAM stick.

thanks..i have learned one thing...with this post!