View Full Version : [ubuntu] Intrepid Sound does not work on loudspeakers

January 21st, 2009, 09:12 PM

I have installed Ubuntu Intrepid on a laptop Packard Bell EASYNOTE SL65-M-014FR. Everything works fine except the sound on the loudspeakers.
It works on the headphone plug.
The sound is configured at the maximum level with alsamixer.

Any idee about the problem ?

Thanks for your help

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
01:00.1 Audio device: ATI Technologies Inc RV620 Audio device [Radeon HD 34xx Series]

**** Liste des PLAYBACK périphériques ****
carte 0: Intel [HDA Intel], périphérique 0 : HDA Generic [HDA Generic]
Sous-périphériques: 0/1
Sous-périphérique: #0: subdevice #0
carte 1: HDMI [HDA ATI HDMI], périphérique 3 : ATI HDMI [ATI HDMI]
Sous-périphériques: 1/1
Sous-périphérique: #0: subdevice #0

┌──────────────────[AlsaMixer v1.0.17 (Press Escape to quit)]──────────────────┐
│ Card: PulseAudio │
│ Chip: PulseAudio │
│ View: [Playback] Capture All │
│ Item: Master

January 21st, 2009, 09:28 PM
If someone could help me...

January 22nd, 2009, 08:53 AM
No idea about my problem ?

January 22nd, 2009, 09:37 PM
There seems to be a problem with the snd_hda_intel alsa driver. It needs to be configured properly for your hardware. There is a listing here for the packard-bell easynote that will tell you which option to try first and how to do it