View Full Version : [kubuntu] Notification sounds not working

January 21st, 2009, 06:06 PM
I've been using Kubuntu for 6 months now, with only a few minor annoyances... Since upgrading to Intrepid none of my notification sounds are working, except for the logout tune when I shutdown.

However, in system settings -> notifications I can successfully test all the sounds. Nothing is muted in alsamixer or anywhere else, and audio works fine with Amarok, Firefox and VLC.

Any ideas? J

January 21st, 2009, 06:48 PM
had kindof the same issue on Hardy, the solution that worked for me was to use ALSA for all devides instead of Autodetect under System -> Preferences -> Sound -> Devices

hope this helps
- oaqster

January 21st, 2009, 08:19 PM
Thanks for the reply, but I don't seem to have that option in my sound menu. If I go to system settings -> sound, I can choose the output device for the notifications, but the choice is only between my soundcard (Intel 82801DB-ICH4) and Esound (which doesn't work).

January 22nd, 2009, 10:38 AM
Has anyone got any further thoughts on this? I know it's not a serious problem, but I'd like to fix it.

January 22nd, 2009, 01:40 PM
Hi jimbog.

Choose KDE Menu ->General tab ->Notifications ->System Notifications ->Player Settings tab.

You should be able to fix audio settings here.