View Full Version : [ubuntu] trying to install nvidia

January 21st, 2009, 09:58 AM
Hello i am new to Ubuntu and i just got the latest version for my home computer. The problem I am getting is that my nvidia driver does not want to work and trying to activate the version 177 from "Hardware drivers" it either just goes though little timer and just nothing happens or i get an error that has no error message just empty box. i tried everything i could think off.

So in short the nvidia driver will not unrestrict it self for some reason and i did some research from https://help.ubuntu.com/community/BinaryDriverHowto/Nvidia.

"If the restricted driver remains unactivated after attempting to activate it in the Hardware Drivers dialog, you may not have the appropriate linux headers installed to compile the driver. Ensure that the linux-headers-XXX and linux-restricted-modules-XXX packages are installed, where XXX matches the version of the kernel you are using (linux-image-XXX)."
Nut i am completely not sure how i check my linux-headers and linux-restricted... or how i would even go upon updating those
(my krenel version i think is

the driver i am trying to get to work is

Thank you for your time

January 21st, 2009, 10:19 AM
oh i played around with it got some updates and updated everything and it works now wow well yayyy