View Full Version : [ubuntu] Number of copies not working on HP 6MP

January 20th, 2009, 06:24 AM

I've been having a problem getting the number of copies to print correctly for my HP 6MP Postscript printer. Essentially, if I enter more than a single digit (for example, 10) I will get nothing (if the second digit is a 0), or the value of the second digit as long as it is >0 and <=9.

I have tried printing 1-9 copies, which works fine. Printing 10 gives nothing, but data is sent to printer (light blinks). 33 copies got me 3 prints, and 34 got 4 prints.

Something must be wrong with how the PPD is interpreting the copies number. I have tried other drivers and other programs to get this to work. I tried printing the image in an image viewer and gimp, to no avail.

Any help would be appreciated.

January 20th, 2009, 11:17 AM
Haven't tried HP, but printing copies in Intrepid is hosed... period. Can't get multiples... haven't tried a single digit multiple though. I have made a bug reprot and encourage you to do the same... they seem to be ignoring me.