PDA

View Full Version : [ubuntu] Can't Activate Nvidia Driver. help!



duckie_nt
January 20th, 2009, 03:43 AM
Everything was working fine on my laptop (macbook pro) until yesterday. I installed LOTRO and made sure i had the right driver activated. I went to the hardware driver menu and activated 177. It said it needed that in order for any desktop effects to work, but all my effects were working fine prior to activating the driver. I was told about the Nvidia driver (180) that was recently released for mobie graphics cards so before i went looking into it i (probably stupidly) deactivated my 177 driver. of course, all my desktop effects are gone and the fonts when i log into ubuntu are huge, just like when i first installed the os.
i went back the the list of hardware drivers and tried to re-activate the 177 driver. It asks for my password, says its downloading and installing, but when the percent window closes its not activated. I am aware you have to restart before it works, but it doesnt do anything.
i downloaded the 177.13 and 180 drivers from nvidia and tried to install them in root command when im not in x, but it doesnt seem to work. I am so lost, I cant figure out what to do, i feel like i've tried everything.

i'm on 8.10 with a GeForce 8600