View Full Version : [ubuntu] Boot error ?!

January 19th, 2009, 03:53 PM
Hello there,

I have a IBM Thinkpad X40 with Windows installed and I would like to install Ubuntu too.

I created a bootable USB-Stick with UNetBootin, but it didn't work. I use the latest version of UNetBootin and a manually downloaded Ubuntu 8.04 ISO-Image.

Everytime I try to boot from it I get a

Boot error.

I installed Windows via a USB-Slot (external CDR-Drive) and it worked fine. Tryed it with all the slots but I can't get it work.

I even tryed to install via the Dockingstation and a bootable CD (created from Win with DeepBurner) but expect what... I got a Boot error.

Maybe you can help me.
I will try with another Linux Distri (maybe Knoppix) but at least, I want Ubuntu running on it. . .

Thanks for help!


Debian netinstall fails too.

January 19th, 2009, 04:30 PM
Have you tried booting the USB stick in another computer that supports USB booting? It sounds like there may be some issue with your particular computer.

January 19th, 2009, 04:48 PM
I thought that too, but it was possible to install Win via USB.

I don't have a computer here right now but I will test it as soon as possible.