View Full Version : [ubuntu] Failed to load the nvidia module?

January 18th, 2009, 10:47 PM
I restarted my computer the other day and during the restart I got the following error:

(EE)nvidia(0): Failed to load the nvidia module
(EE)nvidia(0): ***Aborting***
(EE) Screen(s) found, but none have a usable configuration.

Then I click OK and I am given three choices:

- Run in low-graphics mode.
- Reconfigure graphics
- Troubleshoot the error

The first time I tried the reconfigure option. I don't remember what questions were asked, but eventually it just want to black screen.

Otherwise, I just run low-graphics mode. Which seems to pretty much run like normal except that I don't have any of the fancy animations on the desktop.

I tried checking the drivers for nvidia, I have 3 choices listed:
Version 96, Version 173, and Version 177.

None of them are activated (maybe just low-graphics mode?). When I try to activate one it says it is downloading and installing the driver, and closes quickly with no results.

I think I may have caused this problem myself since I wasn't having any issues. But I was messing around with the desktop configurations and was using the Avant Window Navigator, which will not load in low-graphics mode, I guess.

Anyway, any help would be much appreciated.