PDA

View Full Version : [ubuntu] My Microphone Won't Work!



DizzyEwok
January 18th, 2009, 07:33 PM
Hi,
I have been using my in-built mic for quite a while now, all of a sudden, it stopped working. Has anyone got any idea? This is what happens:

xav@xav-laptop:~$ lspci | grep -i audio
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
xav@xav-laptop:~$
I'm not an expert in this field, so readable instructions are necessary!

Thanks in Advance

DizzyEwok
January 18th, 2009, 09:26 PM
Bump

DizzyEwok
January 19th, 2009, 09:24 PM
Bump

gettinoriginal
January 19th, 2009, 09:32 PM
Try going into terminal and type


alsamixer

Then change the option all the way on the right the is labeled "Digital" but above it says analog. Change that option to say Digital. worked in my case...

Roasted
January 20th, 2009, 03:28 AM
My microphone doesn't work. When I hit "alsamixer" I only get 1 thing that shows up... not multiple.

gettinoriginal
January 20th, 2009, 03:59 PM
Right click your sound icon on panel and select "open volume control", make sure it isn't muted.

Roasted
January 20th, 2009, 04:54 PM
Right click your sound icon on panel and select "open volume control", make sure it isn't muted.

Building on this, I had to go to preferences and make sure microphone and microphone capture were checked. Then, a "recording" tab appeared. When I clicked on that tab, the microphone volume level was listed. It was not checked "muted" but it was down to 0%. I raised it and now my microphone works. If only I can figure it out in skype now...

gettinoriginal
January 20th, 2009, 06:46 PM
Since Skype is proprietary, you might check their site for a solution. :D

DizzyEwok
January 20th, 2009, 08:44 PM
Ive fixed it! When I went to alsamixer, I changed Mic to full, and it worked!

Thanks to all of you!