View Full Version : [ubuntu] System broken after system upgrades

January 18th, 2009, 03:47 PM
I run an intrepid/studio blend on a dell inspiron 1525 laptop. I recently did something that I really regret - I enabled some extra update repositories (I believe something like intrepid backports) then updated (66 updates I think).

I was told to restart, I did.

Now my computer goes through all of the start up steps, but once it gets past the ubuntu studio splash, which takes a little longer than before, the screen goes wonky. Coloured lines, then flashing back and forth from black to a dark grey, then settles on columns of green horizontal lines, then black, then grey. It never gets past that. The only way to turn it off is with the power button. I've tried 3 times. Can I fix this?

I have some student essays in my evolution inbox on that computer that I need to correct...ack.

Please help.

January 18th, 2009, 04:14 PM
strange. after 7 or more times of starting the way I described above it all of a sudden goes to my desktop and appears to be ok. Why would this happen?

January 18th, 2009, 09:08 PM
ok. I thought it was fixed, then when I tried to turn the laptop on a few hours after the original issue it happened again. This time I had to turn it off using the power button 3 times before it went through to desktop. When it is in it's wonky mode I can not access the terminal (alt-f2 doesn't work in any case).

Any ideas what this is?