PDA

View Full Version : [ubuntu] k3b won't update



Baasha
January 18th, 2009, 02:41 AM
Running Ubuntu Hardy
I rely on Synaptic Package Manager to do all my upgrades. It has been telling me for some weeks that I need to upgrade k3b but it is greyed out and I can't select it. I went to Medibuntu and made sure my sources list was up to date.

I currently have k3b 1.0.4.2 installed and the version i want to upgrade to is 1.0.5.1

Does anyone know what the problem might be, and what to do about it?

Thanks

Baasha
February 9th, 2009, 02:29 AM
Bump

x33a
February 9th, 2009, 03:23 AM
see if this solves your issue:

http://ubuntuforums.org/showthread.php?t=935233

Baasha
February 9th, 2009, 10:29 PM
Thanks X33a, that fixed it.