View Full Version : [ubuntu] PSP just won't cooperate with Ubuntu

January 17th, 2009, 10:30 PM
It first started when I reinstalled Ubuntu a while ago, long story short I manually removed python from my computer intending to reinstall with synaptic but synaptic still believe python was there and I gave up and started fresh. My flash drive was at work so I improvised and used my PSP as an external hard drive. When I trying to put everything in my PSP into my new installation all my files now had executable icons(they where mostly source code and library files), and now had strings of strange characters as there names, like when you open a binary file in a text editor. On top of that I got an error when I tried to edit the contents of the PSP saying that it was read-only. Fortunately I managed to get all of my important stuff out of random computers and flash drives I had also used in the past.

I swore that I had tried to use the PSP in Vista and got the same results but just recently I tried it and everything worked just fine, however any videos I tried to transfer on the PSP now only played partway through, but aside from that it all worked perfectly. However I went back to Ubuntu and it was the same as before.

I searched on google for a solution but while it seemed many people had the same or close to the same problem none of the solutions worked for me.

If nobody knows how to fix my problem is there at least a way that I can restore my PSP back to it's factory settings or something like that?

January 31st, 2009, 10:34 AM
If you think your PSP is behaving badly, you can reset it by
Settings (far left)
--> System Settings (fifth option) --> Restore Default Settings (eleventh option)

I'm not sure why you would want to do that, though.