View Full Version : [gnome] Applications can't see network

January 17th, 2009, 08:09 PM
From the file browser, we can see other users on our mostly-windows network. But, when opening files on our new intrepid installation, the network does not show up.

Did some research, and found that the solution involves a thing called FuseSmb.

Followed the instructions on this page:

One difference: did not see the option in intrepid to "tag 'allow use of fusesmb'", so "Mount user-space filesystems (FUSE)" was checked instead. (That's the same thing...isn't it?)

After rebooting, the network was still not visible from within applications. I noticed that "Mount user-space filesystems (FUSE)" for root was unchecked again, so I re-checked it. Hmm.

Then I manually entered the command: fusesmb /media/network (with a sudo) in the terminal.

After this, the network was visible from an application where it wasn't visible before. However, when I tried to select it, I got a "Permission denied".

Aaargh! Can someone help me hack my way out of this thicket?


January 19th, 2009, 08:25 PM
Any help at all will be appreciated.