View Full Version : [gnome] Run Application dialog auto-complete

January 16th, 2009, 01:57 AM
After installing ubuntu 8.10, the Run Application dialogue's behaviour has changed. It automatically auto-completes what I type, and I want to disable that.

For example, I want to run jedit, and after I have typed "jedi", 't' is autocompleted, and if I am typing fast, I end up executing jeditt. In previous versions, if I typed a character that would have been autocompleted, it was added to what I had already typed, before the auto-completed characters, so after I had typed "jedi", 't' was suggested, but when I typed the final 't', it was simply added and replaced the recommendation.

This is sublte, I hope I wasn't too confusing. The point is, I want to disable automatic typing of suggestions in the dialogue.

January 17th, 2009, 12:08 AM

March 24th, 2009, 01:14 PM
Bump from me too.

This is annoying. I always type the full command line, and I always end up with garbage instead of what I wanted.

Update 1: Found this launchpad bug entry: https://bugs.launchpad.net/ubuntu/+source/glipper/+bug/227406 . I disabled glipper, and the problem solved itself. Grrrr... I need glipper.