View Full Version : [ubuntu] 7.04 to 7.10 Files Not Found?

January 14th, 2009, 11:29 PM
Hello, i am trying to upgrade from 7.04 to 7.10 but everytime i hit upgrade, i begins to upgrade but then eventualy gives an error full of about 10 lines all of different files that cannot be found?

Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/feisty/main/binary-i386/Packages.gz 404 Not Found [IP: 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/feisty/restricted/binary-i386/Packages.gz 404 Not Found [IP: 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/feisty/main/source/Sources.gz 404 Not Found [IP: 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/feisty/restricted/source/Sources.gz 404 Not Found [IP: 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/feisty/universe/binary-i386/Packages.gz 404 Not Found [IP: 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/feisty/universe/source/Sources.gz 404 Not Found [IP: 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/feisty/multiverse/binary-i386/Packages.gz 404 Not Found [IP: 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/feisty/multiverse/source/Sources.gz 404 Not Found [IP: 80]

January 14th, 2009, 11:32 PM
You might want to try this:

sudo sed -i 's/feisty/gutsy/' /etc/apt/sources.list

sudo apt-get update

sudo apt-get dist-upgrade

January 14th, 2009, 11:35 PM
I had this as well, recently. I just changed to the gutsy repositories without doing a dist upgrade. That worked fine, I haven't experienced any packages not working.

January 14th, 2009, 11:36 PM
You may want to take a look at https://help.ubuntu.com/community/GutsyUpgrades for another way to go about it.

January 15th, 2009, 03:53 PM
Thanks for such quick responses, i tried Pumalite's suggestion and it worked great! I even got to go from 7.10 to 8.04 last night! Tonight, i plan on going all the way to 8.10!

Thanks again!


January 15th, 2009, 07:52 PM
Happy for you!