View Full Version : [xubuntu] Can't get an IP addr for Intel 82562EZ controller

mr love and justice
January 11th, 2009, 01:44 AM
Hi all,

I'm running 8.10 and can't get it to play nicely with my home network. My controller is an Intel 82562EZ, which I understand to be compatible with Ubuntu. Can't get it to connect via the GUI network manager, so I tried

sudo ifconfig eth0 down
sudo ifconfig eth0 up
sudo dhclient eth0

I get "No DCHPOFFERS recieved. No working leases in persistent database - sleeping."

I essentially have no idea what I'm doing. Getting good old eth0 an IP address would be nice.. Got some packages I feel like downloading. Is there any way this could be a problem with my Linksys switch? Seems absurd..

Thanks in advance


mr love and justice
January 11th, 2009, 02:09 AM
A brief update: I added eth0 in /etc/iftab and set it up for dynamic IP address detection in /etc/network/interfaces (if I understand what I'm doing correctly..)

When I do this:

sudo ifup eth0

I still get the same result as before.

I have no idea what's going on..

mr love and justice
January 11th, 2009, 02:23 AM
all of a sudden it works.. weird stuff. thanks for reading MLaJ