View Full Version : [ubuntu] Ubuntu 8.10 Install Never Begins on VIA EPIA 5000 Computer

January 8th, 2009, 04:21 PM
I attempted to install Ubuntu 8.10 on a VIA EPIA 5000, and the install never began. After selecting the install option, I got an error that contained the words BusyBox and [initramfs]. When selecting the LIVE run option, the screen simply went black.

I also tried installing Ubuntu 8.04, but it still didn't work.

Attempted installation of Kubuntu 8.04 yielded an error that stated, "isolinux: Disk error 80, Ax=4280, drive 9F"

I attempted to install Freespire 2.0, and the result was, "/bin/sh: can't access tty; job control turned off (initramfs)"

Installation of Ubuntu 5.04 worked, although it was a 2 hour install.

Why doesn't the newest version of Ubuntu install on this computer?

February 5th, 2010, 07:34 AM
Have you updated the bios to the newest cut from the via site? I just bought a couple of these boards I was going to try the netbook remix see if that worked. Still waiting on a power supply though.

February 5th, 2010, 08:17 AM
Did you use the ubuntu alternate cd? I had to use the alternate 2 out of 2 times because the normal one didn't show any output on screen.