View Full Version : [ubuntu] [SOLVED] Upgrade to Intrepid issues

January 7th, 2009, 09:28 PM
I had this problem while trying to upgrade to Intrepid, it tells me that some packages couldnt be authenticated such as:

can anybody help me with this please

January 7th, 2009, 09:41 PM
I don't really understand what you are asking, but if the system installed then there is no problem. This is to the best of my knowledge and experience:
Sometimes when it says that they cannot be authenticated it is just telling you that they are a third party installation. This is not a bad thing, just information for you so you can check to see if you have them all installed and properly working. :P

January 7th, 2009, 10:14 PM
Ops.. its working now :$
Anyway what i meant was when i try to upgrade, it starts downloading the update tool, and then preparing to upgrade, after that setting new software channels and during this step an error message is displayed saying that there were some packages which i mentioned some of them previously which could not be authenticated. actually i tried this on two different laptops and i had the same problem but i guess it had something to do with my connection or something :D
anyway thanks "gettinoriginal"

January 7th, 2009, 10:26 PM
You're welcome, I'm glad it's working. Please go to tools and mark this as solved :P