View Full Version : [ubuntu] problems whith installing any app.

January 7th, 2009, 08:15 PM
every thing was working perfectly whith ubuntu 8.10 then i tried to install limewire but i culdnt and this messege appear (only one software managment tool is allowed to run at the same time) and i am sure 100% that this was the only software running on my pc.
i tried the same thing several times i even tried closing my pc but nothing chenged.
i tried to add app. from APPLICATIONS>ADD\REMOVE
but this messege appeared(E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.)

i dont know hat to do i cant add any app. to my pc any more plzzzzz help me:confused:

January 7th, 2009, 08:24 PM
from the terminal type sudo dpkg --configure -a and press enter.

January 8th, 2009, 08:05 AM
i got this

abdullah@abdullah-desktop:~$ sudo dpkg --configure -a
[sudo] password for abdullah:
abdullah@abdullah-desktop:~$ sudo dpkg --configure -a

sonu 1807
January 8th, 2009, 08:09 AM
it means you are done ... go ahead and install limewire

January 9th, 2009, 09:09 AM
ive tried to add app. from add/remove application it will just not respond!!!!

January 10th, 2009, 03:40 PM
now whan i try to install codecs i got

abdullah@abdullah-desktop:~$ sudo apt-get install gstreamer0.10-pitfdll
[sudo] password for abdullah:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
abdullah@abdullah-desktop:~$ dpkg --configure -a
dpkg: requested operation requires superuser privilege

January 10th, 2009, 04:09 PM
sudo dpkg --configure -a