View Full Version : [ubuntu] [SOLVED] Apps do not open in Full Screen!

January 5th, 2009, 01:40 AM

Since a recent update, any applications opened under Gnome open unmaximized ... I have a panel at the top of my screen which hides the max/min/close buttons. The only way to see them is to do an alt/F10 which maximizes the current window so I can close the app.!
Where is the setting for starting apps. MAXIMIZED???!! - can't find it anywhere!!

I would really a appreciate you help...


January 5th, 2009, 01:47 AM
First, your panel should not hide your title bar, so next time hit F11 twice, this will allow you to maximize your windows without alt F10. Once you have maximized a window, close the browser or app and you should be back to normal. :P

January 5th, 2009, 01:53 AM
Thanks for the reply - but unfortunately I've tried that and it does not work! (it USED to)...
The only way for me to see the title bar from under the panel is alt/f10!!



January 5th, 2009, 02:02 AM
As a temporary fix, move your panel to the bottom, then open an app or browser, maximize as normal, then close it and see if it helps. Why your panel is covering your title bar I have no idea. You might check under "view" and make sure that "full screen" is not checked.

January 5th, 2009, 02:20 AM
Thanks again - but .... been there/done that!!
and still the same result...
As I said, since a recent update ( I think it was a compiz update that did it!) I must alt/f10 to see the title bar...

Let me know if you hear of the same thing or have a fix..


January 5th, 2009, 02:25 AM
If you believe it is compiz, then try this:

gconftool-2 --recursive-unset -a /apps/compiz

It resets compiz back to all defaults, and should solve any conflicts.

January 5th, 2009, 02:35 AM
That did it!!

A huge thank you...
It had been bugging me for weeks! and it also fixed the way my mouse handles some compiz actions..

Double cheers


January 5th, 2009, 02:39 AM
Glad it got fixed, please go to tools and mark this as solved. :P

J Berkove
January 5th, 2009, 07:46 AM
Im another user with the same problem. Tried all of the above with no success. When you sugested entering gconftool-2 --recursive-unset -a /apps/compiz I suppose you meant in the terminal window which I did. Still no change. i have to manualy strech the program downto full length or hit F11

January 6th, 2009, 02:24 AM
Yes you enter the command in a terminal window.
It worked for me... only I'd like to know exactly where the problem was.
Try looking in the compizconfig settings manager under workarounds or try the other fixes listed above.


January 6th, 2009, 03:09 AM
J Berkove, try this, open your browser or an application, manually diminish the size, (if it is not maximized, then make it even smaller) then maximize, if it maximizes properly, close your browser and then reopen it to see if the problem is solved :P