View Full Version : [ubuntu] [SOLVED] No Wired internet after temporarily unplugging cable

January 5th, 2009, 01:25 AM
I just unplugged the ethernet cable from my modem for a minute, and then put it back in (was just moving the wire under the table) and now the autoetho is greyed out. So evidently the modem is not getting a signal now, and it was before I removed the wire. I tryed transposing the wires and that doesnt' work.

January 5th, 2009, 02:13 AM
Have you tried cycling power to the modem (turning it off forseveral seconds, then back on)?

January 5th, 2009, 02:21 AM
It's fixed, but this is a bit bizarre. I originally had the power cable to the modem plugged into a power strip on the floor. I unplugged it from the power strip and plugged it into a wall socket. (I did this, just so I can take my laptop into the other room since I have a long ethernet cable)

And then no internet. I now put it back into the powerstrip on the floor where it was originally and now the orange link light is on and the internet is back!

So what does this tell me? The modem doesn't like the wall socket?

January 5th, 2009, 02:01 PM
If someone comes up with a permanent solution for this, I would love to know it. I have Ubuntu 8.04 on a custom built tower and i lose the internet on it all the time. It used to happen every time I had updates for my OS, needless to say I dreaded performing the updates for a while, but that seems to have gone away. Now on random occasions I will try to use my computer and the internet will be out and usually unplugging the ethernet cable for 10 seconds and then plugging it back in will solve the issue and when that doesn't I shut down my whole network and bring it back up. Needless to say, quite frustrating.

P.S...I also have an HP laptop that runs Hardy as well and has ZERO network problems...strange

January 6th, 2009, 01:58 AM
So what does this tell me? The modem doesn't like the wall socket?Sometime when you're feeling brave, move the power cord back to the wall socket again to verify the problem. If you have another appliance (like a lamp) verify that the wall outlet works. It's also possible that the modem just needed reset, and moving the power cord did just that.