View Full Version : [ubuntu] Installation fail

January 4th, 2009, 01:14 AM
I looked for a similar thread but couldn't find any.

I am kind of new to Ubuntu so I don't know if I'm doing anything wrong but I can't seem to solve this problem so I need help.

Everytime I try to install Ubuntu I get messages that the file on my drive does not match the one on the CD/DVD. If I click Retry it will eventually accept the file but this might occur hundreds of times so the installation is not very fast hehe.
I often manage to finish the installation by retrying these hundreds of 'mismatches' but almost always there seem to be some packages that aren't correctly installed because of it so I have to give up and reinstall.

The obvious answer to this is of course "Well..heck, reburn the CD? It must be faulty?" But here comes the interesting part; I've tried with a CD, then a USB-drive (using UNetbootin), then a different USB-drive of higher quality, then Wibu (directly from hard drive!?!) and I always get the same problem. With Wibu I can't even complete the installation because of the errors. I tried replacing the (by Wibu) downloaded image with a manually downloaded one, with no success.

I even tried installing Ubuntu in VM with the newly downloaded iso placed on another disk.

I simply don't get it!! :confused:

Oh and I have a Samsung SATA drive on a Gigabyte AM2 mainboard with AMD X2 5600+ and Radeon graphics and 3 gb A-Data memory modules (which behave fine in memtest). I can provide more detailed specs if needed. Got two other SATA drives connected and no CD/DVD-drive.

Hope for help! =)