PDA

View Full Version : [ubuntu] Skype repository (Ubuntu 8.10)



bnleez
January 3rd, 2009, 03:10 PM
I'm getting the following error message:

Could not download all repository indexes:

Failed to fetch http://download.skype.com/linux/repos/debian/dists/stable/non-free/binary-amd64/Packages.gz 404 Not Found [IP: 212.72.53.130 80]

URI: http://download.skype.com/linux/repos/debian/

Anyone have a solution to this problem?

plucky
January 3rd, 2009, 04:03 PM
Try adding the Medibuntu Repository (https://help.ubuntu.com/community/Medibuntu) and install skype from there or use the Skype download website (http://www.skype.com/intl/en/download/skype/linux/choose/)


I think the Medibuntu Repo is best as that will keep you up to date.


Good Luck

superprash2003
January 3rd, 2009, 04:21 PM
its easier to download it from the skype website

bnleez
January 4th, 2009, 05:41 PM
Thanks for your response.

When I try to download directly from Skype, I get the following message: Error: Wrong architecture 'i386'

Any idea why I'm unable to install this package?

taurus
January 4th, 2009, 05:43 PM
You downloaded the x86 version while you run a x86_64. That's why it is complaining about the wrong arch.

p.s. Try this one, http://packages.medibuntu.org/intrepid/skype.html.

http://packages.medibuntu.org/intrepid/index.html

sadaruwan12
January 4th, 2009, 05:46 PM
OK, I think you're trying to run skype on a 64 bit Ubuntu OS i386 means you're software supports 32 bit OS's like the Ubuntu 32 bit version try to install that and you want get this massage.

bnleez
January 4th, 2009, 10:42 PM
@Taurus, I tried reinstalling Skype as you instructed but Im still getting the same error message (as above) when I run the Update Manager. Any other suggestions?

bnleez
January 4th, 2009, 10:47 PM
@sadaruwan12, so you're saying I should install Ubuntu 32 bit version? Stupid question: How do I find the version I'm currently running?

plucky
January 4th, 2009, 11:43 PM
@sadaruwan12, so you're saying I should install Ubuntu 32 bit version? Stupid question: How do I find the version I'm currently running?

From a terminal
uname -a
sudo lsb_release

Should tell you either x86 for 32Bit or x86_64 for 64Bit.

Good Luck

swoody
February 17th, 2009, 09:17 PM
@Taurus, I tried reinstalling Skype as you instructed but Im still getting the same error message (as above) when I run the Update Manager. Any other suggestions?

Have you tried removing the Skype Repo, and then running Update manager again? I would recommend using the Medibuntu Repo to add Skype. It will be a lot easier to install, remove, and stay updated that way. Also, you get all the great Medibuntu multimedia stuff available:

http://ubuntuforums.org/showthread.php?t=766683