View Full Version : [ubuntu] Ubuntu 8.04 blocking my home network

January 3rd, 2009, 09:16 AM
I am running ubuntu 8.04 and everything is working without problems except for an extremely annoying issue.

All of a sudden I am not able to contact my ubuntu desktop in any way. The screen is either frozen or all black. Neither one of the other computers on my LAN (cabeled or wireless) are able to communicate with the internet. When I look at my router there seems to be continuously traffic from/to my ubuntu desktop(DLink DIR-655 (I have tried using another router too but the same problem occured)) . I am using a cable to this computer, and if I unplug the cable from my router, all of the other devices are able to connect to the internet again. There could be days or just hours between each time the problem occurs. The only way to get the ubuntu desktop to work again is to do a hard restart.

I have looked through the different logs under /var/log without finding anything obvious. Has anyone experience anything similar or have a clue about how to go by to find a solution to this problem?

January 3rd, 2009, 04:58 PM
is ubuntu acting as a gateway or anything of that sort??.. post output of sudo iptables -L from the terminal

January 3rd, 2009, 05:39 PM
I'm not sure what to make of it, but here is the output:

Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination

January 5th, 2009, 04:50 PM
it could have something to do with the dlink wifi card.. what happens when you try via LAN..

January 6th, 2009, 11:59 AM
I am connected via LAN. (The DLink device i reffered to was my router)

When it happend last time, i checked the router log there were no traffic registered to any unknown ip addresses. By inspecting the number of packages sent and received, the traffic seemed to be outbound, but the number of packages did not increase dramatically.

I think it might be a hardware problem, and have decieded to buy a new network card and check that possibility. Thank you for your time superprash2003 :P

January 6th, 2009, 04:53 PM
or you could try resetting your dlink.. or check the web incase that model has that issue and you could get a firmware update if available..

January 11th, 2009, 04:50 PM
I have tried resetting my router, I have even replacing it after it got struck by lightning :-) The same issue was there both with the old and the new router.

I have now bought a new lan card. A CNet PCI Gigabit Ethernet Adapter 32-bit PCI, Realtek RTL8169S.

After inserting it and disabling the onboard lan on my ASUS M3N78-VM motherboard, I was hoping for the new LAN card to be autodetected. Of course it wasn't :-(

Any ideas out there?