PDA

View Full Version : [kubuntu] [SOLVED] one out of 6 Flash buttons show up?



JKHinton CPBD
January 2nd, 2009, 09:50 PM
Hello,

I've now managed to get 3 Kubuntu test web servers set up all running Hardy 8.04 and 1 Xubuntu 8.04 laptop. The last Kubuntu unit I set up, I copied my working web pages from the Xubuntu unit to the Kubuntu unit, run localhost when my index page loads for some reason 1 of 6 flash .swf buttons show up and will link to the correct page the other 5 are white blanks. Has anyone got any idea why this would be happening?? I have the Adobe-flashplugin ver.10 installed through the Install missing plugins button on the firefox browser and also have the flashplugin-nonfree installed through Adept program manager. I have tried these independently of each other and both together with the same results. Note the other 2 Kubuntu units and the Xubuntu laptop all 6 buttons work fine just this one Kubuntu system. When I click on the one button that works it links to the correct page but the same 5 buttons show up blank on this page just like the index page.

Any pointers or ideas on what to try will be greatly appreciated.

James in GA, USA

kestrel1
January 2nd, 2009, 09:55 PM
It sounds like some files haven't copied correctly or at all. Try copying your web pages again & ensure that all files go across.

JKHinton CPBD
January 2nd, 2009, 10:45 PM
Hey Kestrel1,

Thank you for the quick response. Your post got me to thinking about the coping of the files, I found out that they did all copy but for some reason the case of the names of the buttons got changed, go figure, so this turned out to be a upper case lower case problem.


James in GA USA

kestrel1
January 3rd, 2009, 06:25 PM
Glad is was a simple one to sort, well done you.