PDA

View Full Version : [ubuntu] Firefox full screen



LinnetLegs
January 2nd, 2009, 09:15 PM
for some reason, firefox has 'taken over' the full screen. I cannot see the panels at top or bottom of screen. I didn't ask for full screen - any ideas???

zerhacke
January 2nd, 2009, 09:25 PM
Press F11.

marcgh
January 2nd, 2009, 09:25 PM
Hi,

Try F11 and it should be ok.
with F11 you toggle between Full and Normal screen.

Hope this will help you

LinnetLegs
January 2nd, 2009, 09:44 PM
It works, but by default, when I start FF again, it is still full screen:confused:

tibellus
January 2nd, 2009, 09:57 PM
Hi. I will look in about:config and see if there's something that can be changed to make it stop that behavior.

You can also try the solution offered on this thread: https://answers.edge.launchpad.net/ubuntu/+source/firefox-3.0/+question/34312

There are a few of them that can solve your problem there. :) Hope it helps.

caro
January 2nd, 2009, 10:09 PM
Launch Firefox and if it is in full screen mode, press F11 twice to return it to "normal" with the top panel in Ubuntu showing. Now click on the "maximize" button to unmaximize the window. Click it again to maximize. Close FF and relaunch. The setting should be saved.

If not, try the above again and this time resize the window before hitting the maximize button.

matt79
January 2nd, 2009, 10:12 PM
Launch Firefox and if it is in full screen mode, press F11 twice to return it to "nornmal" with the top panel in Ubuntu showing. Now click on the "maximize" button to unmaximize the window. Click it again to maximize. Close FF and relaunch. The setting should be saved.

If not, try the above again and this time resize the window before hitting the maximize button.
I had the same problem and that is sort of the way I fixed it.