PDA

View Full Version : [ubuntu] [SOLVED] Wine will not respond to "browse C Drive"



Jesan Fafon
January 2nd, 2009, 07:11 PM
Hi, I've got Wine Version 1.1.4 and I need to access it's virtual C:\ drive, but when I click on that particular shortcut in the applications\wine menu, my computer does nothing, and using various system monitors, can not find any indication that its doing anything.

It worked once upon a time, which leads me to believe that the shortcut may have been broken or lost.

Anyways, I was hoping someone would have a suggestion as to how to fix this or get it working again.

ajcham
January 2nd, 2009, 07:16 PM
Check the Main Menu editor in System Preferences

The command for 'Browse C: Drive' should be:

xdg-open .wine/dosdevices/c:

jerome1232
January 2nd, 2009, 07:17 PM
Well make sure the folder exist. Goto your home folder press ctrl+h to view hidden folders and find .wine.

On my computer that shortcut points to ~/.wine/dosdevices/c: so make sure that path exists.

Make sure the shortcut is correct, right click Applications, click edit menus, click on wine, no click on browse C: drive, click properties, make sure the command looks like this without the quotes.

"xdg-open .wine/dosdevices/c:"

Jesan Fafon
January 3rd, 2009, 12:17 AM
Thank you that's done it for me!