PDA

View Full Version : [all variants] VLC wont fullscreen in fluxbox



Defunctus
January 2nd, 2009, 06:51 PM
neither vlc or totem will fullscreen in fluxbox
anyone got an idea what the problem might be?

http://www.pici.se/thumbs/t_YleOmCVMU.gif

picture of vlc since it is the player i wish to use

Defunctus
January 2nd, 2009, 08:02 PM
no body got a tip?

ellgor
January 2nd, 2009, 08:24 PM
Hi,

Here is a little getaround, open up VLC and manually, drag the resizer, make it fit full screen, right click on the title bar and use the close option, this action saves Vlc to the apps file including its present state, next time its opened it should be in full screen, hope this helps.

Regards, Ellgor.

Defunctus
January 2nd, 2009, 09:04 PM
Hi,

Here is a little getaround, open up VLC and manually, drag the resizer, make it fit full screen, right click on the title bar and use the close option, this action saves Vlc to the apps file including its present state, next time its opened it should be in full screen, hope this helps.

Regards, Ellgor.

tnx for the tip...
but i tried mplayer and it worked super

so to anyone with the same problem, mplayer is da ****!

kellemes
January 2nd, 2009, 09:18 PM
neither vlc or totem will fullscreen in fluxbox
anyone got an idea what the problem might be?

http://www.pici.se/thumbs/t_YleOmCVMU.gif

picture of vlc since it is the player i wish to use

Not a Fluxbox user here.. but could it be you've set these applications to have a max size? (assuming this setting does exist in flux)
As far as I remember you can right-click the caption and set individual app.settings. (~/.fluxbox/apps)