PDA

View Full Version : [ubuntu] Unmet dependancies?...how do i work through this?



letmein
January 2nd, 2009, 12:31 PM
What does this mean:

The following packages have unmet dependencies:
winff: Depends: libgtk2.0-0 (>= 2.14.1) but 2.12.9-3ubuntu5 is to be installed
Depends: libpango1.0-0 (>= 1.21.6) but 1.20.5-0ubuntu1 is to be installed

More importantly, how can i get 'winff' installed given this error?

ken22
January 2nd, 2009, 12:34 PM
open up synaptic and look for those two packages (lib-gtk2 and lib-pango), install them and then try install winff

shafi
January 2nd, 2009, 12:34 PM
What does this mean:

The following packages have unmet dependencies:
winff: Depends: libgtk2.0-0 (>= 2.14.1) but 2.12.9-3ubuntu5 is to be installed
Depends: libpango1.0-0 (>= 1.21.6) but 1.20.5-0ubuntu1 is to be installed

More importantly, how can i get 'winff' installed given this error?

Have a look to this thread: http://ubuntuforums.org/showthread.php?t=999403

andy_blah
January 2nd, 2009, 12:35 PM
Or search them over at http://packages.ubuntu.com/