View Full Version : [ubuntu] [SOLVED] Package manager problem

January 1st, 2009, 08:51 PM
I am running Ubuntu 8.10 on Linux kernel My first problem is with the update manager. Right now it is telling me that my system is up-to-date with the last update being 15 days ago. However, when I manually tell it to go check, the load bar gets about 1/3 of the way across, and then it pops up with a bunch of error messages--all of which say:

W: Failed to fetch http://archive.ubuntu-rocks.org/ubuntu/dists/intrepid-updates/universe/i18n/Translation-en_US.bz2 Could not resolve 'archive.ubuntu-rocks.org'

Any comments/suggestions/fixes??


January 1st, 2009, 08:53 PM
Sounds like a problem with the mirror you are using, you can try a different mirror from System->Administration->Software Sources. Change your mirror from the "Download from:" dropdown box. Then try your update and upgrade again.

January 1st, 2009, 08:55 PM
There is no host on the Internet named archive.ubuntu-rocks.org. I think you have probably typed in the wrong name for your update mirror.

Go to System -> Administration -> Software Sources and select another update server.

Edit: I wasnt quick enough. :)

January 1st, 2009, 11:13 PM
There were over 200 updates available to me. I think this happened when I upgraded to both Intrepid and the kernel at the same time. Because I never changed my package manager...at least not that I can remember doing...However, the problem now seems to be solved. Thanks again...