View Full Version : [ubuntu] Problems loading GUI and booting from CD

January 1st, 2009, 07:33 AM
I have been trying to install ubuntu on an older computer (about five years), and I've been running into some problems. I can get to the login screen, but when I try to log in it gives me a blank tan screen with a cursor. I can move the cursor, but there's nothing to click, and the keyboard is locked up. I have to reboot. It does this on all the session options except failsafe terminal, and the regular terminal (ctrl+alt+F1) works too. Typing "startx" in the terminal gives me a black screen with blue squiggles on it. No keystroke combination will get me back to the terminal or login screen. I've tried "dpkg-reconfigure xserver-xorg", but it hasn't changed anything. I figured it's a problem with loading x window. I thought it might be caused by too little RAM. I have only 256m, but while I was installing and testing it I temporarily installed a 512m chip to suppplement it. It seems like that ought to be within safe parameters, but I've downoaded xubuntu anyway and will try to install.

I also ran into problems trying to boot from a CD. I had thought that perhaps it was a problem with the installation, so I was going to try to repair or reinstall. (I tried to get to the boot prompt, but break key+A didn't do anything.) It refuses to boot from the ubuntu CD I used. It's a download and burn, but I also tried my windows XP CD, which I know is fine, and it didn't work either. I checked the BIOS, and re-set it to boot from the CD first, but it still wouldn't do it. I'm considering wiping the hard drive and starting over, but I'm not sure it'd work then either!

I'm afraid I don't have my system specifications, and I don't know how to check them using just the terminal, so if someone can tell me how, I would be very grateful! I do know, however, that I have an intel celeron processor, 256Mg of RAM, and a new CD drive. For what that's worth. :)

Thank you for your help!

January 11th, 2009, 10:53 PM
Okay, the computer is an HP Pavilion 513c, all the system info can be found online. However, the video is integrated with the motherboard, so it's not listed anywhere. I put in a new DVD-RW drive because the one that came installed with the system broke. It worked until I formatted the disk.

Any help will be deeply appreciated.

Archibald mathers
January 11th, 2009, 11:39 PM
I'm having the exact same problem, and i work for a day or so solving a previous problem... i just want my ubuntu to work... haha