View Full Version : [SOLVED] metacity not starting at bootup 8.10

January 1st, 2009, 03:15 AM
I hade to make an icon on my desktop to turn it on. i think i messed up the setting when i installed ciaro dock.And please I need details on how to fix.like what the compiz setting should be and such.i don't have a new graphix card it's a Nvidia NV15 (GeForce2 GTS/Pro):(My specs. are pentium4 2.00ghz/514mb (285mb used)/Ubuntu 8.10 in a VPR Matrix an old bestbuy comp.

January 1st, 2009, 10:42 AM
Install Compiz Fusion Icon from Synaptic, that will allow you to choose your Window Manager ie Compiz/Metacity. Your post is a little confusing, because you say that metacity is not loading at boot, but then asking compiz questions. The other way you can change your Window Manager is in Terminal type:

metacity --replace

compiz --replace

January 12th, 2009, 05:31 PM
i tryed the metacity replace but it still doesn't load at bootup i have to click on the metacity icon i put on the desktop so that i can get the close,minimize,maximize buttons and move the window.i have emerald on here but don't know if its running or not. i am not sure if i need to remove some things or turn them of.if you need some info let me know what you need.

January 26th, 2009, 04:24 PM
thanks for the help. i went on the irc forums and it turned out to be the compiz icon that was the problem.