View Full Version : [ubuntu] 8.4 - applications won't start

December 28th, 2008, 08:52 AM
hello all,

i kinda have a problem, a lot of applications won't start, i searched the forum and other forums but nothing helped,

i'm using ubuntu 8.04, the system used to work fine until recently, some commands stopped working (e.g: gksudo nautilus), and other applications won't even start, when i click on the icon the curser starts jumping as if the application is loading then nothing happens (e.g: when i start k3b, it starts loading but stops) i tried launching it from the terminal but i got the following error message "QSettings::sync: filename is null/empty" but when i search processes using "ps -A" k3b is there,
another problem is when i try to open: System>Administration>login window
it asks for the password i give it, then it's just open for a second and it closes again.

i found these solutions in the forum:
i tried logging out then logging in again but it didn't work,
i tried uninstalling and then reinstalling "gksu" still didn't work,

i would be very thankful for receiving any help in the matter

December 28th, 2008, 10:46 AM
welcome to ubuntu forums

sounds like 8.04 is pretty broken !

maybe give us a little more information' for example what do you think caused this ?

if i were in that position' i would open synaptic and select "fix broken packages" this may help a little.

possibly checking for newer packages, even updating packages even if they don't need to be could fix even more issues !

December 30th, 2008, 01:57 PM
thanks for the reply,

i tried fixing broken packages but there was non, all applications are up to date, even all firefox add-ons are up to date,

i don't know what might have caused the problem but i tried logging in as root and the applications opened i created a new user and they also opened but then they freeze, and still as a new user i couldn't open the "login window" nor use gksudo, i think any program that needs root access won't star (main menu, login window..etc)

December 30th, 2008, 01:59 PM
a little update,

i tried uninstalling and reinstalling k3b it now works as do other kde apps that used not to work,

now my only problem is the gksudo thing