PDA

View Full Version : [ubuntu] Can't install Reconstructor



lonelypauly
December 26th, 2008, 05:38 AM
Howdy Hi! Everytime I try to install reconstructor (app for creating a custom install of ubuntu) i get: "python: can't open file 'reconstructor.py': [Errno 2] No such file or directory
" I made sure the file name was correct and in the place it is supposed to be, and it appears so, but i must not be doing something right. is there an easier way to install this program? I am using Intrepid Ibex btw and the version of reconstructor is 2.8

Thanks :)

zvacet
December 26th, 2008, 06:35 PM
Did you downloaded deb file for install?Latest reconstructor is for Hardy so I donīt know if that can be source of your problem.

lonelypauly
December 26th, 2008, 08:24 PM
Yeah, you are probably correct. I just didn't want to nuke Ibex so soon. I will go back to Hardy and it should probably work fine.